Alerts

SBM 10.1.1.3 and below - default certificates expired for STS, Federation Server and SSO Gatekeeper expire on 13th June 2015



ID:    A68
Published:    15 June 2015
Updated:    15 June 2015

Product(s)

  • SBM
 

Description

For SBM 10.1.1.3 and below the default sample SBM Certificates for STS, Federation Server and SSO Gatekeeper expire on 13th June 2015.

Users will not be able to connect to SBM and will see the error message: "Failed to verify signature". Please follow a link to the related solution for resolution. 
  • The first related link is good for all 10.1.x installs. 
  • The second related link contains an executable that will generate new SSO certificates for all versions 10.1.1.3 and earlier. 

 

 

Find Answers

Type a question or describe what you are looking for below

My Recent Searches

Welcome kb sso

Additional Assistance

  • Submit a Case Online
  • FAQs