Alerts

Using Java Plug-in 1.6.0 Update 10 (1.6.0_10) or newer with Version Manager releases prior to VM 8.2 can corrupt your project database



ID:    A48
Published:    08 February 2012
Updated:    08 February 2012

Operating System(s)

  • All Unix
  • All Windows

Product(s)

  • PVCS Version Manager
 

Description

A change introduced by Sun in JRE 1.6.0 Update 10 (1.6.0_10) causes a number of problems when that JRE is used with the VM I-Net web client in VM releases prior to 8.2. This issue also exists in all Java Plug-in updates that have been released since.
 
  • Users of VM 8.1.4.x should install the HotFix from KB article P2470, or upgrade to VM 8.2 or newer.
  • Users of older VM releases should cease using all versions of the Java 1.6 Plug-in to avoid (further) database corruption, and upgrade their Version Manager release to VM 8.2 as soon as possible.
     

Find Answers

Type a question or describe what you are looking for below

My Recent Searches

Welcome kb sso

Additional Assistance

  • Submit a Case Online
  • FAQs