Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML DimCM: 14.4: Upgrade: SQL Server: Upgrade cannot proceed when other users are connected to schema
When performing an upgrade to Dimensions CM 14.4 with SQL Server, the following error may occur: Upgrade cannot proceed when other users are connected to <schemaname> schema
CMS-XML Dim CM 14.x: "The work area is outdated. Update needs to proceed in non-interactive mode for work area upgrade."
Dim CM 14.x: "The work area is outdated. Update needs to proceed in non-interactive mode for work area upgrade ."
CMS-XML Dim14: COR9303181E The work area is outdated and not compatible with the client version. Please create a new work area to proceed your work.
A user was attempting to perform an UPDATE of their workarea following the upgrade to Dimensions CM 14.1.0.1. However the following message was displayed in the wizard:
CMS-XML KM-Dim7: New release option not available after upgrading to PC Client 2.4
A registry modification is required. Do not proceed unless you are familiar with this process.
CMS-XML Dim 14: [Eclipse] Metadata upgrade fails when deletion is performed
COR9303181E The work area is outdated and not compatible with the client version. Please create a new work area to proceed your work. Warning: There were errors while checking for differences.
CMS-XML Upgrading Release Control from 6.0 to 6.1
Upgrades Before you upgrade , review the following sections, and then proceed with the upgrade .
CMS-XML KM-Dim10: Upgrading from Dimensions 7.2 to Dimensions 10
As per the Installation Guide, no, you will not be able to upgrade directly from Dimensions 7.2.x to Dimensions 10.1. An interim upgrade will need to be performed to either Dimensions 8.x or 9.1.x. It is recommended that an upgrade to Dimensions 9.1.x be done, verify that you can connect to your basedatabase, and then proceed to an upgrade to Dimensions 10.1 accordingly.
CMS-XML VM 8.5.0: Despite following the upgrade instructions only the SampleDB servlet shows up in the Web Client
IMPORTANT! If the servlets were configured to use a Version Manager File Server, you must reconfigure or restore the File Server path map definitions BEFORE proceeding to the next step. Launch the Version Manager Application Server Admin utility and make sure the "Location of Netscape Configuration Files" and/or "Location of Microsoft IIS Scripts Directory" matches the desired location for the new server installation (as they too will be inherited from PVCSServlets.properties).
CMS-XML Upgrades from Business Mashups 2008 R2.06 or R2.07 end unexpectedly with errors
To work around this problem, perform the following steps before upgrading , or upgrade to 2008 R2.08 first and then proceed to upgrade to the latest version.
CMS-XML KM-Dim10: Dimensions 10 upgrade prerequisites
The docs say that one must perform upgrade prerequisites check by using the dmdba utility from the Dim9 installation (see install doc, page 506) on the Dim9 machine. This step does not require a Dim10 installation. If the check finds no problems with the data, then you can proceed with any of the supported upgrade paths - on the same machine or on another machine using a DB export.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs