Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML Why does the Update transition show in the State Change History sometimes but not all of the time?
Why does the Update transition show in the State Change History sometimes but not all of the time?
CMS-XML System fields like Owner show (Auto) in Update transition
When doing an update on an item, certain system fields will show (Auto) instead of the current value. This is the intended behaviour, but there may be a situation where the actual current content of the field, e.g. Owner, should be shown instead.
CMS-XML SWC +New shows sub-project which has no default submit transition
A way to hide projects from the submit tree is to have no default submit transition on a project. This works fine in the classic UI, however for sub-projects this does not work in Work Center (SWC). There the sub-project without a default submit transition is shown.
CMS-XML "Show original item" ignored on Post when the called transition goes to a Decision
If you execute a transition which does a Post using a submit transition that goes to a Decision box, when the transition completes the new item will always be displayed, even if "Original Item" is selected on the Post Options. While the decision is correctly taken, the new item is displayed instead of the desired original.
CMS-XML Post transition submit form does not show required fields as required
When using a Post transition , the submit form for the new item does not display required fields as being required. I am mapping a value into the required field. If I blank out the field and submit it tells me that it is required, but it was never indicated on the form as required.
CMS-XML Pre-Transition App Script setting will show a blank Submit Form when adding a new Service Request.
In Request Center when adding a new Service Request, the Submit Form option will be blank if "IF form is invalid, rerun this sctipt" option is set in the Pre- Transition App Script.
CMS-XML Item locks issue showing incorrect user performing transition
Issue when attempting to unlock an item by a user and then performing the transition . When performing the transition it reflects the user who had the item locked as being the user who transitioned the item.
CMS-XML Composer should show system fields as mapped in post option section for post transition.
When you create a post transition or a subtask transition in composer and go to the Post Options tab by default none of the Field mappings are set BUT if you don't touch a thing and use the post transition the system fields such as Title and Description come across like they are mapped. ( This is very confusing and often not the desired result )
CMS-XML Update transition does not work when using Firefox via https - break lock is shown
You have already started work on this item that has not yet been completed. If you wish to continue and discard your work on previous transitions , click 'Break Lock'. This only happens when running this transition using https and Firefox - it works fine using http.
CMS-XML If post transition script takes a while to run then no loading symbol is shown whilst script runnning
Whilst a post transition script is running the loading symbol may not be seen. The only indicator is the progress bar.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs