Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML DIM: HTML Change Request browse template worked in Dimensions 10.x and not working in Dimensions 2009R2
An HTML browse template, developed in MS Word, had worked in previous releases of Dimensions, but displays garbled characters in Dimensions 2009R2.
CMS-XML HTML/Javascript Widget Constants are not working
HTML /Javascript Widget Constants are not working
CMS-XML Report HTML templates not working correctly
When creating a report and using a non-default template for it (e.g., multiview. html , simple.html, simpleframe.html,
CMS-XML Some HTML tags don't work in memo fields such as the Description field
Some HTML tags don't work in memo fields such as the Description field
CMS-XML HTML/JavaScript Widget not working after upgrade
After upgrading to 2009 1.03, users may find that custom-scripted HTML content on custom forms no longer correctly renders in Internet Explorer, but does still render correctly in Firefox. This is due to a defect in the HTML generated at run time when the widget on the form is set to "auto" height.
CMS-XML Javascript API: GetFieldByName is not working for render html memo fields
Javascript API: GetFieldByName is not working for render html memo fields. "span" tag with field id as ID attribute is missing for memo fields when render HTML option is enabled.
CMS-XML Work Center tabs contain HTML code
Work Center tabs contain HTML code
CMS-XML Find Reports doesn't work on Internet Explorer if HTML5 Support is disabled. Returns a blank frame.
If you switch off HTML 5 Support the Find Reports command link returns a blank frame. This behaviour is exhibited on IE8 and IE11 when HTML5 Support is switched off. IE11 with HTML5 Support enabled does not exhibit this behaviour.
CMS-XML Word Wrap does not work well unless HTML5 is enabled.
Word-wrap in text fields are not “wrapping” when HTML 5 is disabled. Text just continues off the webpage. When HTML5 is enabled, word-wrap works just fine
CMS-XML Dim RM 2010 R1: Editable Grid::Keyboard shortcuts do not work in non-HTML fields
Ctrl-A, C, X, V etc only work in HTML fields, but not in text/alphanumeric fields. This issue reproduces only in the IE.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs