Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML CMNDB2SL issues a RC=0 when there is nothing found to refresh.
CMNDB2SL currently issues "CMNSL011I No objects found for this name" and RC = 0 , when there is a stored procedure MBR= specified in SYSIN to refresh, but a CREATE PROCEDURE has never been performed for the component. This causes ‘users’ to be required to manually inspect the output of CMNDB2SL steps, to ensure that the ‘expected’ refreshes have indeed been performed.
CMS-XML Setting Return Code greater 0 for FDM executed under PGM=IKJEFT01
Is there a way to set a return code greater than 0 if a FIND, or REPLACE does not find the text or string being sought? Currently , it returns an RC = 0 .
CMS-XML cmnxfer returns a zero return code even if if errors occur
I have configured an Enduser Area on USS. The communication agent on USS is currently NOT running.
CMS-XML CMNAS000 ending with RC=0 despite abend in subtask
It is possible for the the CMNASIST/ASSIST step to end with a return code 0 despite one of its subtasks abending. This means that the job will run to completion, reloading the now questionable IA data into the table and unless the customer manually inspects their output or notices problems in the audit or query impact functions the problem may go unnoticed for some length of time.
CMS-XML Dim cm 14.5.x : z/os agent installation fails with SBM1600181E SVC99 on DD DD00001 returned RC 528 (0x210), Info 0(0x0)
Reason is : installation job tries to delete pds DMSYS.MDHS1451.PARM whereas this pds was currently in use. Indeed, the user was editing it.
CMS-XML Second run of DB2OPTN JCL getting RC=08 in ‘TABLES’ step because of ‘existing name’
= 345 0 0
CMS-XML S0C4 RC=11 at offset D0A in CMNDB2TM
COMPNAME IS : GPIP BASELINE UNIQUESRC R : YOU NEED TO RUN CMNASIST TO HAVE YOUR DATABASE REFLECT YOUR BASELINE NOW . SESSION TERMINATED WITH CHANGE MAN STARTED TASK
CMS-XML After upgrade from SBM 11.0.1.1 to SBM 11.1, work center search does not return any new items and gives "The search index is currently building". (missing SSF_IDXTABLEINFO table)
at com.serena.ssf.service.SSFUtilServiceImpl.isFullReIndexNeeded(SSFUtilServiceImpl.java:254) at sun.reflect.NativeMethodAccessorImpl.invoke 0 (Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
CMS-XML HPS0104E HPSTRACK PUT FAILURE in SM R15 = 8 R0 = 26 STAT/FDBK = x'1D080014' rc=0104
area split x’01’-- current RPL doing a control area split
CMS-XML MVR: Post deploy command gives "Non zero return value returned for source"
MVR: Post deploy command gives "Non zero return value returned for source"
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs