Find Answers

Filter Search Results
All Operating Systems:
All Products:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML URGENT: Dimensions 14.2 and CM Bridge
URGENT: Dimensions 14.2 and CM Bridge
CMS-XML KM-Dim: Serena Dimensions Oracle Patch Upgrade Policy
KM- Dim : Serena Dimensions Oracle Patch Upgrade Policy
CMS-XML Important Dimensions Database Health Check for Oracle Users Regarding Sequence Spacing
Important Dimensions Database Health Check for Oracle Users Regarding Sequence Spacing
CMS-XML Dimensions 14.1 customers still upgrading baselines please click here.
Dimensions 14.1 customers still upgrading baselines please click here.
CMS-XML KM-Dim10: Alert: Removing directory in project can delete non-Dimensions content from deployment area
KM-Dim10: Alert: Removing directory in project can delete non- Dimensions content from deployment area
CMS-XML Expiring Certificate for Dimensions CM on September 24 2018 - this will result in "PRG7700117E Error: Untrusted endorsing credentials" when logging into Dimensions
Expiring Certificate for Dimensions CM on September 24 2018 - this will result in "PRG7700117E Error: Untrusted endorsing credentials" when logging into Dimensions
CMS-XML Expiring Certificate for Dimensions CM on August 9th 2014 - this will result in "PRG7700117E Error: Untrusted endorsing credentials" when logging into the Desktop Client
If your Dimensions installation satisfies all of the below conditions then on 9th August 2014 a certificate will expire and you will be unable to logon to the Dimensions CM Desktop Client, DMCLI, .NET or Eclipse. You will get an authentication error "PRG7700117E Error: Untrusted endorsing credentials". Note: This error will not occur in the web client.
CMS-XML KM-Dim10: Alert - Dimensions CM 10.1.0 and 10.1.1 and Refactoring
When files or folders are refactored (removed, moved or renamed), the changes correctly take effect in the Dimensions project where development is taking place. However, the changes also take affect in all deployment areas associated with the project that contains the affected file/folder.
CMS-XML Expiring Certificate for Dimensions CM on 13 June 2015 if you are using Dimensions CM SSO Server with CAC or SmartCard enabled
: For Dimensions 12.2.x and earlier, the jre version is 6.0. If you are on a UNIX or LINUX server, use forward slashes and replace the jre directory path with:
CMS-XML KM-Dim10: Dimensions CM Alert 1
KM-Dim10: Dimensions CM Alert 1
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs