Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML Error messages shown by Serena products that require SLM 2.2.0 when an older SLM server is being used
Dimensions CM 14.1.0.3 or later. PVCS Version Manager 8.5.2 or later. Serena Business Manager 10.1.5 or later.
CMS-XML DimCM: SSO: How to create standalone SSO certificates for Dimensions CM and establish a trust with the SSO Server
This document is for Dimensions CM 14.x and later versions and/or SBM 11.3.x. SBM 11.4 does contain a newer cm.pem file which may need to be applied to the Dimensions CM Server . If using older versions of Dimensions CM, please see Knowledgebase Solution S140601 .
CMS-XML Dim14: Prevent older client installations connecting to newer server installation
If a client version is older than the server version, the client is not connected and the following message is displayed: The version of your Dimensions CM client is older than the version of
CMS-XML Dim10: How to configure the Serena License Manager and its clients for a redundant server environment with Dimensions 10.1.x
" would be replaced by whatever names you chose to replace the "this_host" part of the SERVER lines in the license file with. For older Serena products , the syntax that is used depends on the Operating System the product is running on:
CMS-XML DimCM: Install: Unix: How to install the Dimensions Server Core Files only on UNIX/Linux platforms
c. If Dimensions was already installed on this machine, you can copy over the registry.dat file from the old install directories to the new.
CMS-XML DM: How to change the password for the database user when using SQL Server with Dimensions
dmpasswd cm_typical@dsn -mod After this, you are prompted for the old password and then the new password twice. Repeat the above for any other base database.
CMS-XML Notifcation server sends old messages even with current start date
Notifcation server sends old messages even with current start date
CMS-XML DIM CM: 14.5 Failed PEN security testing due to an old JRE on disk
Customers who upgrade Dimensions CM server or client on Windows to 14.5 may report that the installation fails PEN security testing due to an old JRE on disk. After upgrading to 14.5 the jre which is used solely by the common tools uninstaller is not updated to the new version, and remains a Java 1.4 JRE. For example:
CMS-XML Failures communicating with ZMF 8.1.2 Servers using older ZMF4ECL clients
“You must upgrade your ZMF for Eclipse client to version 8.1.2 before you can use it with a ChangeMan ZMF 8.1.2 or Sernet Server 8.1.2 started task .”
CMS-XML KM-Dim9: Summary of Upgrade Steps for Dimensions from Dimensions 7.x to 9.x
1. Take an Oracle backup of your database on the ' old ' Server . There are two ways to export the database, full and just the particular basedatabase. Please use the following command for exporting just the basedatabase.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs