Find Answers

Filter Search Results
All Operating Systems:
All Products:

All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML VM: Error: "You must install a Solaris patch to run this version of the Java runtime. Please see the README and release notes for more information. Exiting." when some users launch VM using SETUID mode on Solaris.
On Solaris 8 , create the symbolic links in the directory: /usr/lib/secure If you are using a version of Solaris older than 8, use the following command to determine which directory to create the links in:
CMS-XML VM I-Net no longer works following the release of Java 7 Update 51 (on January 14th 2014) if an older version of the Java plug-in is installed
Installing the newer JRE may not be an option, as it might not be compatible with the Version Manager release you are running. For example, Java 7 Update 51 will not run with VM 8 .4.x.
CMS-XML VM 8.6 on Solaris throws: fatal: libsqlite3.so: version 'SQLITE_3' not found (required by file /usr/serena/vm/common/lib/solaris/deps/libsoftokn3.so)
12:40:14 Mar.02.17 [Error] /usr/serena/vm/common/lib/solaris/libpvcsjvms.so: ld.so.1: java : fatal: libsqlite3.so: open failed: No such file or directory
CMS-XML VM 8.4.4: When trying to use the VM I-Net web client with Java 7, the browser freezes when there is a callback dialog (e.g. during Check Out or Check In)
Use of Java 7 on the end-user's PCs is formally support when using this combination. Note that as of VM 8.4.6, use of the HotFix will no longer be required. On the PCs of the affect users, uninstall Java 7 and install the latest version of Java 6 instead.
CMS-XML Error connecting to Builder KB Server from Version Manager 8.1.4 Builder Integration
This error is a result of a mismatch in the java code of the VM/Builder integration, most commonly encountered when using VM 8 .1.4 with a Builder 6.3.1 KB server. VM 8.1.4 requires that the KB Server version be 6.4.1 or 6.41.1 so an upgrade of the KB server is required
CMS-XML MVR: java.io.FileNotFoundException: ./ug8ykh0.ser (Permission denied) running mover as different user than vm
You get this error on unix/linux if you have Version Manager install owned by a user like "pvcs" and the Mover install owned and run by a different user like "moveruser." The Mover user needs to be able to write to this directory. vm/common/lib/linux
CMS-XML VM I-Net 8.2.0.0 shows error java.lang.UnsatisfiedLinkError: pvcs.io.file.PvcsFileDirect.grantAccessOnFile(Ljava/lang/String;)V
By applying the Version Manager 8 .2.0.1 patch , VM I-Net will ensure the correct applet version is used on the client. Instead of getting a Java exception during Get and Checkin operations, users will be instructed to install the new applet before they can login.
CMS-XML VM 8.2 - 8.4.3: Desktop Client GUI fails to launch. Console mode shows Exception in thread "main" java.lang.ExceptionInInitializerError
To avoid this problem, either use a VM Desktop Client release that is not affected by this problem (8.4.4 or newer), or avoid redefining the Java system property java.vendor. Typically this is done as a hack, to make a Java application work with a Java release that it was not designed for, and the better solution is to find an updated version of that application.
CMS-XML VM 8.4.6: Serena VM Web Application Server on AIX shows "java.io.IOException: AnyCert TrustManagerFactory not available" in catalina.YYYY-MM-DD.log file
The JRE that is installed with Version Manager on AIX needs to reference a different AnyCert provider than is used on the other supported platforms. To fix this issue, do the following: On the server, go to the directory VM_Install_Dir/vm/common/java/aix/jre/lib
CMS-XML Version Manager - How to fix Out Of Memory and java.lang.OutOfMemoryError messages
If the Application Server is running VM 8 .6.1 or newer:
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs