Find Answers

Filter Search Results
All Operating Systems:
All Products:
All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML Eclipse RIDE and Visual Studio RIDE clients can no longer login via Server-Side processing after the 8.5.2 or 8.5.3 patch was installed on a VM 8.5.0 server.
If a Serena VM Web Application Server that used to run VM 8.5.0 has been upgraded to VM 8.5.2 or 8.5.3 by applying the corresponding patches, Eclipse RIDE or Visual Studio RIDE clients may fail to login the user if Server-Side Processing has been enabled, showing an Unable to authenticate user Username error instead. If this happens, check the file VM_Install_Dir
CMS-XML Version Manager 8.1.2.2 patch for 8.1.2
Eclipse : LDAP Authentication Does Not Work [TECH02933; DEF94713]
CMS-XML Version Manager RIDE integration does not work with Eclipse 4.2 (Juno)
While attempting to use the Version Manager RIDE integration with Eclipse 4.2 (Juno), the following error is returned: Plug-in com.serena.team.ui was unable to load class com.serena.team.ui.SerenaLightweightDecorator. Stack trace:
CMS-XML PVCS VM RIDE plug-in does not work at all with Eclipse 2019-06
PVCS VM RIDE plug-in does not work at all with Eclipse 2019-06
CMS-XML Rich IDE integration to Eclipse fails to warn user when required associations with TeamTrack or SBM are not made
Rich IDE integration to Eclipse fails to warn user when required associations with TeamTrack or SBM are not made
CMS-XML Cannot select Project Database using VM RIDE interface when using Eclipse with certain color schemes
When using certain colors schemes in Eclipse , the Browse File Servers dialog used to select a Project Database on PVCS VM File Server may not show any entries. While the list of project databases is in fact populated, the entries are shown with a foreground color that is identical to the background one, making them invisible.
CMS-XML VM Eclipse RIDE does not work with Eclipse releases requiring Java 11
Use of Java 11 (or newer) is required as of Eclipse 2020-09. Attempting to use the PVCS VM RIDE plugin with that Java release fails with error:
CMS-XML Cannot open corrupted Eclipse / RSA / WID workspace while PVCS plugin is installed
Developers are reporting issues opening certain workspaces in RSA, an Eclipse -based IDE, when using the PVCS Version Manager SCC plugin.
CMS-XML Cannot use Eclipse 3.7 with Version Manager 8.4.3 or older
When attempting to use Eclipse 3.7 (Indigo) with Version Manager 8.4.3 or older, the Rich IDE (RIDE) integration fails to initialize. Logs could show errors indicating:
CMS-XML RIDE Eclipse - Unable to Submitt Issue to TT via Serena Issues menu bar
Steps to reproduce: Using Eclipse open a project from SC and make sure that you connect to valid TT server. Select a file and do a Right-click | Team | Related Issues.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Product Demos

Dimensions CM: Using streams in Eclipse (demonstration)
This demonstration shows you how to use Dimensions CM streams in Eclipse.

Additional Assistance

  • Submit a Case Online
  • FAQs