Find Answers

Filter Search Results
All Operating Systems:
All Products:
All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML VM I-Net - SourceBridge Web Client error: java.lang.UnsupportedClassVersionError: VMTeamTrack : Unsupported major.minor version 51.0
The error indicates that the Java Plug-in being used by the web browser is older than Java 7 (JRE 1.7.0). This version of the SourceBridge Web Client will not work with Java 6 ( JRE 1.6.0) or older.
CMS-XML Now that Oracle will charge for Java, what is the impact on SBM (SSM and SRC and RLC) customers?
Oracle is ending free access to updates for Oracle Java 8 . This means that you can no longer get free access to patches, hotfixes, etc. Starting in January 2019, you can still download and use Oracle Java for free. You just can't get fixes unless you buy a subscription.
CMS-XML All communication from Tomcat to IIS fails if Client Certificate Authentication is enabled
SBM Tomcat components in 11.0 run on Java 8 . Due to known issues in this version , if client certificate authentication is enabled between components in
PDF Contents
Known Issues for Supported Web and Application Servers 1. The following minimum standards are required to use the SBM Web tier:  Oracle Java Run Time Environment ( JRE ) 1. 8 +  Servlet API Version 2.3+  JSP API Version 1.2+  SOAP Version 1.1 or 1.2  HTML Version 4.0+  JavaScript Version 1.3+ 2. JRE versions 1.7.0 and earlier are not supported.
CMS-XML Error: "org.jbpm.bpel.BpelException: process not found: name=00000$orchestrationName$ochDesginNumber, targetNamespace=null, version=xx"
org.jbpm.bpel.BpelException: process not found: name=00000$Approve_DimensionsRM_ECP$4b11e1a4-92eb-47c4-b91a-e1e635a03ea3, targetNamespace=null, version=245 at org.jbpm.bpel.deploy.DeploymentDescriptor.findProcessDefinition(DeploymentDescriptor. java :108)
PDF Contents
Known Issues for Supported Web and Application Servers 1. The following minimum standards are required to use the SBM Web tier:  Oracle Java Run Time Environment ( JRE ) 1. 8 + (Update 102)  Servlet API Version 2.3+  JSP API Version 1.2+  SOAP Version 1.1 or 1.2  HTML Version 4.0+  JavaScript Version 1.3+ 2. JRE versions 1.7.0 and earlier are not supported.
CMS-XML Intermittentt Deadlocks in SSM with Java caches
Intermittentt Deadlocks in SSM with Java caches
CMS-XML Cannot create java stubs using wsimport command
Cannot create java stubs using wsimport command
CMS-XML Performance, Java Bridge Init exception on x64, with very large database ( large cache )
Performance, Java Bridge Init exception on x64, with very large database ( large cache )
CMS-XML Intermittent Deadlock in SSM with Java caches - [error] ajp_service::jk_ajp_common.c (2799): (worker2) connecting to tomcat failed (rc=0, errors=1597, client_errors=26)
Intermittent Deadlock in SSM with Java caches - [error] ajp_service::jk_ajp_common.c (2799): (worker2) connecting to tomcat failed (rc=0, errors=1597, client_errors=26)
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs