Find Answers

Filter Search Results
All Operating Systems:
All Products:
All Solution Types:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
Pages [Next]
  Results
CMS-XML SubmitJcl function works only once.
Subsequent attempts to issue the "SubmitJcl" function do not work. Also, there is no notification back so say the JCL has been submitted. The problem occurs when performing the following steps:
CMS-XML SubmitJcl function works only once.
In ZDD 6.1.1 when you issue the "SubmitJcl" function for a JCL member in a ZMF package it only submits the first instance and subsequent submits do not get submitted. Also there is no notification back so say the JCL has been submitted. To recreate the issue you need to carry out the following steps:
CMS-XML ZMF4ECL not freeing notification ports.
ZMF4ECL not freeing notification ports.
CMS-XML Notification interrupts Edit Session.
Notification interrupts Edit Session.
CMS-XML ZMF4ECL: ZMF Notifications not visible using 8.2 GA client
ZMF4ECL: ZMF Notifications not visible using 8.2 GA client
CMS-XML ZMF4ECL: Notifications not sent to users after automatic reconnection to ZMF Server
ZMF4ECL: Notifications not sent to users after automatic reconnection to ZMF Server
CMS-XML ZDD: Checkout conflict messages sent to wrong user
Currently: - ISPF sends a notification message to UserA only telling them of the conflict. - ZMF4ECL sends a notification to UserB only telling them of the conflict.
CMS-XML Issue opening JOBs with the JES Spool Editor.
When opening a job from the " Notifications " view you can select "Browse with -> Other..." and from the editor selection windows choose "JES Spool Editor". This is fine but it stills open the job using a standard text-editor.
CMS-XML TCP/IP issue when allocating an IP Address when connecting via VPN.
In ZMF4ECL Notifications when you do a BUILD you get the the "job submitted" or "job ended" notifications . However, when a user works
CMS-XML Issue opening JOBs with the JES Spool Editor.
This issue is caused by DEF334944. When opening a job from the " Notifications " view you can select "Browse with -> Other..." and from the editor selection windows choose "JES Spool Editor". This is fine but it stills open the job using a standard text-editor.
Pages [Next]

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs