Defects

DA: The installer fails to start properly if you only have the HTTPS connector active in server.xml



ID:    D27636
Published:    14 October 2020
 

Defect Id

DEF342707

Originally Reported Against

Release Automation

Status

Submitted

Description

When attempting to install DA the installer failed to start correctly with the following error:

 Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action _GetTomCatInfo script error -2146827864, Microsoft VBScript runtime error: Object required: 'serverXml.SelectSingleNode(...)' Line 208, Column 3,
MSI (c) (B8:B0) [11:53:58:178]: Product: Deployment Automation -- Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action _GetTomCatInfo script error -2146827864, Microsoft VBScript runtime error: Object required: 'serverXml.SelectSingleNode(...)' Line 208, Column 3,

Resolution

The problem was found to be that only the HTTPS connector was active in the server.xml and the installer only looks for the HTTP connector details. Once the HTTP connector was enabled/uncommented the installer started correctly.
 

Find Answers

Type a question or describe what you are looking for below

My Recent Searches

Welcome kb sso

Additional Assistance

  • Submit a Case Online
  • FAQs