Alerts

VM I-Net Web Client applet certificates expire on February 25th 2017



ID:    A80
Published:    09 February 2017
Updated:    23 February 2017

Operating System(s)

  • All Unix
  • All Windows

Product(s)

  • PVCS Version Manager
 

Description

The certificate that was used to sign the VM I-Net Web Client applet expires on February 25th 2017. After this day, users will get a message similar to:
 


The certificate used to identify this application has expired.
 
To solve this problem, do the following:
 
  • Users of VM 8.5.3 should install VM 8.5.3 Patch 004. This patch is available from KB doc P2786.
     
  • The recommended solution for users of older VM 8.5.x releases is to first install the VM 8.5.3 patch, available from KB doc P2757, then install VM 8.5.3 Patch 004.
     
  • The recommended solution for users of pre-VM 8.5 releases is to first upgrade to VM 8.5.0, then install the VM 8.5.3 patch and finally install VM 8.5.3 Patch 004.
     
  • If circumstances prevent you from installing VM 8.5.3 Patch 004, you can use KB doc P2788 to obtain a re-signed applet for VM 8.4.6 ComboHotfix 1 through VM 8.5.2.
     
  • Until the patch can be installed, you can do one of the following:
     
    • Add the server URL to the Exception Site List in Java Control Panel (Control Panel -> Java : Security)
    • Press "I accept the risk and want to run this application".

Find Answers

Type a question or describe what you are looking for below

My Recent Searches

Welcome kb sso

Additional Assistance

  • Submit a Case Online
  • FAQs