Find Answers

Filter Search Results
All Operating Systems:
All Products:
Source:
 
Ask a Question
Example: "Database could not be verified"  
Tips | Start Over | Solutions | Alerts | Patches | Defects  
  Results
CMS-XML SSL 3.0 Vulnerability - Poodle
A new security vulnerability called POODLE (Padding Oracle On Downgraded Legacy Encryption) is currently in the news. This is the result of a flaw in the SSL 3.0 protocol and the specific attack affects web communications. This has the potential to affect any web server and thus requests to communicate with various Serena products.
CMS-XML Version Manager SSO: Default Certificates for STS, GATEKEEPER and VMSERVER expire starting June 13th 2015
Once the certificates are expired, you can no longer login to Version Manager Project Databases using this SSO server, and will receive errors similar to: SSO/CAC Login Error: Connection exception using SSLCLIENTAUTHURL "http://ServerName :PortNum
CMS-XML VM: Known issues with Version Manager 8.0.2.0
3. The VM Web Application Server (I-Net / WebDAV / File Server) will not launch on a system that does not have a direct, non-proxy connection to the internet.

Welcome kb sso

My Recent Searches

Search Feedback

Are we answering your questions?

Additional Assistance

  • Submit a Case Online
  • FAQs